From Helmsman:Here’s a quick and painless way to disable the underlined “buzz words” and catch phrases that POP UP those ANNOYING Intellitxt ads.From your Start button, select “RUN”In the “Open” window – type or paste this in - c:\windows\system32\drivers\etc\HOSTSYou may have to select a program to open it – CHOOSE – NotepadBelow the following entry where it reads... localhostADD127.0.0.1 sure there is a TAB space to between the numbers and the “hostname”Click File, Save, File Exit.Close your browser(s).Re-open your browser, and enjoy no more underlined words with a huge hotspot that brings up those annoying ads!BTW – I tried using the Security Zones, Restricted Sites list – it didn’t work. The listed solution is quick and painless.You can’t break anything if you follow directions!You’re welcome in advance.*************************Regular pop-ups:For Microsoft Internet Explorer only:From the Menu click on Tools>Internet OptionsClick on the Security TabClick on the Green circle (Trusted Sites)Click on the "Sites" buttonType in the "Add this Web site to the zone" boxUncheck the box below that says "Require server verification"Click the Add buttonClick OKClick Custom Level buttonScroll down the settings until you get to the "Scripting" menuUnder "Active scripting", select DisableUnder "Allow paste operations via script", select DiableUnder "Scripting of Java applets", select Disable.Click on OK buttonClick on Apply buttonClick on OK buttonClose Internet ExplorerCome back into A2A web site.You'll never have pop-ups from this site again. This has at least worked for me on every computer I've done it on. You do have to follow my instructions exactly step-by-step because there is a step, if skipped, will then not work. The specific point is where you add A2A to the trusted zones. If after you added A2A and it says http[color:"red"]s[/color]://www.... you did it wrong.DezertfoxAZ's suggestion:I tried your tips for stopping pop-ups, but it doesn't work. I have found that I can get rid of all pop-ups (so far) when using IE 6 is to go to the pop-up blocker settings in the browers and select "filter level: high (pop all pop-ups). I keep getting the notification at the top of the brower window saying a pop-up was blocked as well as an accompanying sound, which is a little annoying, but you can disable that too. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~From SteveA:Modifying Javascript Settings in FirefoxUnder tools --> options --> web features, check "Block Popup Windows" (I had to list one site as an exception). At the bottom of the list there will be a box to Enable Javascript. To just disable Javascript, uncheck that box.--------------------------------------------------------------------------------If you you want to modify Javascript's functionality so that it can still work, but not let Web sites mess with your windows, then to the right of the Enable Javascript box, click on Advanced and disable (i.e., uncheck) the following Javascript features:o Move or resize existing windowso Raise or lower windowso Hide the status barThat's what I do, and that plus a firewall program (NIS) totally keeps away the popups for me, yet the "important" Javascript features can still function.